Communauté d'entraide Molotov

Question en attente de réponse

Ne marche qu'en Admin

Bonjour à tous,

J'ai déjà contacté le support sans réelle réponse. Sur Windows 10 sur ma tour, j'ai installé Molotov, mais par défaut les flux vidéos ne se lance pas. La seule façon que j'ai trouvé a été de lancer Molotov en tant qu'administrateur, et là le logiciel fonctionnement normalement.

Ce qui est étonnant, c'est que les depuis les deux linux installés sur ma machine pas de problème de lecture. Sur mon portable avec Windows 10 pas de problème non plus.

LE problème n'est présent que sur un seul OS de ma tour.

Avec le support j'ai essayé de complètement désinstallé Molotov, en lançant la désinstallation depuis le panneau de contrôle et puis en supprimant les dossiers %LOCALAPPDATA%/Molotov et %APPDATA%/Molotov sans succès.

Pour obtenir de l'aide, j'ai récupéré les logs : https://pastebin.com/7v58jYKU
(%APPDATA%/Molotov/log.log)

Dans le log vous pouvez voir :

  • une première exécution du logiciel en tant qu'utilisateur normal, le logiciel bug à cause d'une erreur de clé média avec widevine (un logiciel de gestion des drm (droits numériques) de Google).
  • une seconde exécution en tant qu'administrateur du pc et là la clé se crée sans soucis.

Y a t'il un répertoire dans Windows où je dois donner les droits d'accès aux utilisateurs normaux ? Faut-il faire une autre manipulation ?
Je suis tout ouïe dans l'attente de vos réponses.
Merci, d'avance.

Réponses

J'ai la dernière version de Windows 10 64bits, je fais régulièrement les mises à jour.

J'ai découvert un truc, si je lance Molotov dès l'ouverture de la session de Windows, Molotov marche normalement, si je le coupe ou si je le lance une fois toute les applications au démarrage lancé, il ne marche plus.
Sauf en admin.

Effectivement, sous la version 64 bits, certaions utilisateurs doivent passer en mode Administrateur pour pouvoir utiliser l'application suite à une récente mise à jour.

Nos équipes investiguent à la résolution de ce bug. Nous avons constaté que vous avez écrit au service client, l'ensemble de vos remarques ont bien été transmises à ce sujet.

Pourriez-vous nous indquer quelle version du navigateur Chrome vous utilisez ? Cela nous aiderait beaucoup !

Nous ne manquerons pas de revenir vers vous ici si nos développeurs souhaitent avoir plus d'infos dans le cadre de la résolution de ce dysfonctionnement.

A bientôt !

J'utilise cette version là :
Version 65.0.3325.146 (Build officiel) (64 bits)

A un moment j'ai eu la version devel de chrome, pour utiliser mes propres extensions sans message d'avertissement sous Windows, je l'ai désinstallé depuis.

Au fait j'ai résolu le problème en désinstallant Google Play Music Desktop (https://www.googleplaymusicdesktopplayer.com/) de mon Windows 10.

Les deux logiciels utilisent la même bibliothèque de DRM au même endroit sur le système.

J'aimais bien GPMD mais bon tampis.

©Molotov 2018