Bienvenue sur la communauté Molotov

Question en attente de réponse

[Linux] bibliothèque externe à l'AppImage requise ?

la dernière version de l'AppImage de molotov demande que libgconf2 soit installée sur le système, alors que ce type de paquet d'application doit normalement tout inclure (pour éviter justement des problèmes entre la version d'une bibliothèque présente sur le système, et celle avec laquelle a été construite l'application)

note : l'installation de la bibliothèque résout bien le problème :

  • libgconf-2-4 sous Debian, Ubuntu et dérivées
  • gconf-gtk2 ou gconf-nopolkit sous arch linux

inizan.yannick
inizan.yannick

inizan.yannick

Niveau
0
11 / 100
points

Réponses

©Molotov 2018