Communauté d'entraide Molotov

Question en attente de réponse

Lecture impossible en 144Hz Ordinateur (Windows, Mac, Linux)

Bonjour,

Les chaînes se lancent sur un écran gris / neige multicolore lorsque mon écran est configuré en 144Hz. Le son fonctionne normalement.

Le problème disparaît quand l'écran est reconfiguré sur du 60Hz.
C'est assez pénible de devoir faire la bascule à chaque fois, c'est un bug connu ?

Pas de traces de crash dans les logs, Molotov version 4.0.0, GPU AMD Radeon HD 7970, drivers à jour (19.6.1), écran BenQ XL2411T.
J'ai déjà essayé de désinstaller / réinstaller (en supprimant les dossiers dans AppData\Local et AppData\Roaming), mais pas de changement...

krevardunet
krevardunet

krevardunet

Niveau
0
22 / 100
points

Réponses

ALEXANDRE C.
ALEXANDRE C.

ALEXANDRE C.

Niveau
2
1159 / 2000
points

Bonjour,

Peut-être pas compatible avec Molotov. Le 144 Hz vous l'utilisez pour autre chose ?

krevardunet
krevardunet

krevardunet

Niveau
0
22 / 100
points

@ALEXANDRE C. Oui bien sur, j'utilise le 144Hz pour tout le reste, bureautique, jeux, etc, l'écran est réglé comme ça par défaut et par confort.
Je n'utilise Molotov que trop rarement pour pouvoir affirmer que ce problème est spécifique à cette version, je ne me souviens pas avoir eu à changer la fréquence de rafraîchissement par le passé mais... On ne sait jamais, et je n'ai pas envie de faire remonter de fausses informations au support technique.

Sinon autre petit couac, impossible de répondre directement à votre commentaire, le bouton jaune sous votre message m'envoie sur une page "404".

ALEXANDRE C.
ALEXANDRE C.

ALEXANDRE C.

Niveau
2
1159 / 2000
points

Oui ça me le fais aussi Error 404.
OK étonnant quand même pour le 144Hz...

Bonjour,

Nous avons eu un retour similaire via les réseaux sociaux, il semblerait qu'un souci empêche la bonne lecture du flux vidéo lorsque l'écran est réglé sur cette fréquence 144 Hz.

Nos équipes en sont informéses, nous ne manquerons pas de revenir vers vous dès lors que nous en saurons davantage à ce sujet.

A bientôt !

hawtins
hawtins

hawtins

Niveau
0
22 / 100
points

Bonjour,

je rencontre le même problème avec Molotov 4.3.0, nvidia RTX2070 (derniers drivers 456.55), même écran BenQ XL2411T
ça fonctionnait bien jusqu’à présent et paf impossible d'utiliser molotov.
une idée? autre que passer à 60Hz

krevardunet
krevardunet

krevardunet

Niveau
0
22 / 100
points

@hawtins J'ai changé de config et je n'ai plus le bug, mais de mémoire c'est un problème lié à l'HDCP (https://fr.wikipedia.org/wiki/High-bandwidth_Digital_Cont...) et son implémentation sur le DVI à "haute fréquence de rafraîchissement".

AMD et BenQ m'avaient renvoyé vers Intel à l'époque, mais je n'ai jamais reçu de réponse.

Je doute que ce problème soit corrigé un jour, le DVI étant sur le point d'être abandonné par la plupart des constructeurs, mais tu peux toujours essayer d'aller les relancer...

En attendant, pas d'autres solutions que de :

  • changer d'écran pour changer de connectique (un écran qui supporte le 144Hz+ via DP/HDMI, ce qui n'est pas le cas du XL2411T)
  • baisser ta fréquence de rafraîchissement sous Windows (le 120Hz devrait passer de mémoire)
  • Faire attention à ce que tu ouvre si tu reste en 144 Hz, car le "bug" peut apparaitre à la lecture de n'importe quel flux protégé par l'HDCP, même les trucs purement audio.

hawtins
hawtins

hawtins

Niveau
0
22 / 100
points

merci pour ton retour
Ce que je ne comprend pas c'est que ça marchait très bien jusqu'à la mise à jour des mes drivers, j'ai remis ceux que j'utilisais auparavant mais rien n'y fait, molotov reste grisé et je viens de voir qu'amazon prime me fait la même...
le 120Hz ne passe pas non plus, seul le 60Hz fonctionne.

©Molotov 2019