Communauté d'entraide Molotov

Question en attente de réponse

impossible de telecharger sous linux, le certificat de validité a expiré depuis le 23-12-2019? Ordinateur (Windows, Mac, Linux)

J'ai téléchargé le fichier sur mon ordinateur ce soir 1 janvier. Il ne s'ouvre pas, et mon navigateur m'indique que le certificat de validité a expiré le 23 décembre 2019: c'est le message d'erreur qui s'est affiché, et, en cliquant sur "avancé", le certificat s'est affiché, et, effectivement il n'est plus valable... Comment expliquez-vous cela?

jean L.
jean L.

jean L.

Niveau
0
23 / 100
points

Réponses

Fodil Team Molotov
Fodil Team Molotov

Fodil Team Molotov

Niveau
5
37221 / 50000
points
Equipe

Bonjour Jean,

Pourriez-vous nous indiquer quelle est la version de Molotov en question ?

L'avez-vous bien téléchargée depuis cette page : https://www.molotov.tv/download ?

A très vite !

jean L.
jean L.

jean L.

Niveau
0
23 / 100
points

Oui, je l'ai bien téléchargée depuis cette page. C'est lorsque j'essaye de l'ouvrir avec l'application recommandée "gestionnaire de fichier" que rien ne se passe. Le fichier téléchargé est un fichier AppImage, type lot applicatif AppImage, de 75,8 Mo.
A plus...

Fodil Team Molotov
Fodil Team Molotov

Fodil Team Molotov

Niveau
5
37221 / 50000
points
Equipe

Bonjour Jean,

Pouvez-vous tester en lançant dans le terminal cette commande : "sudo '/home/[nom de l'user]/[nom du dossier]/molotov.AppImage' --no-sandbox

N'hésitez pas également à consulter ce lien : https://www.debian-facile.org/viewtopic.php?pid=319596.

Je reste à votre disposition si besoin !

A très vite !

jean L.
jean L.

jean L.

Niveau
0
23 / 100
points

je ne suis pas très doué pour utiliser le terminal, j'ai essayé en respectant scrupuleusement vos indications, mais rien ne se lance avec cette commande...
je suis allé regarder votre lien, c'est trop compliqué pour moi, et le peu que j'en ai compris, c'est que ce problème est arrivé à plusieurs personnes, semble-t-il après le 24 décembre (ce qui semble confirmer le lien avec la perte de validité du certificat). Donc, pouvez-vous régler ce problème simplement pour un usager de Linux sous firefox sans que je doive passer par le terminal (ou alors, très simplement et que ça marche...).
Merci.

©Molotov 2019