Communauté d'entraide Molotov

Question en attente de réponse

molotov tv ne se lance plus sur linux debian 9 stretch Ordinateur (Windows, Mac, Linux)

sans raison apparente molotov n'a plus fonctionné, malgré plusieurs réinstallations molotov ne se lance pas.

Lucien D.
Lucien D.

Lucien D.

Niveau
0
44 / 100
points

Réponses

Bonjour Lucien,

Pouvez-vous tester en lançant dans le terminal cette commande : "sudo '/home/[nom de l'user]/[nom du dossier]/molotov.AppImage' --no-sandbox

Je reste à votre disposition si besoin !

A très vite !

cyrille.berne
cyrille.berne

cyrille.berne

Niveau
0
33 / 100
points

Bonsoir, j'ai le même problème. Lorsque j'exécute la commande "sudo '../molotov.AppImage' --no-sandbox", j'obtiens le message d'erreur suivant :

Erreur — AppImageLauncher
Failed to register AppImage in AppImageLauncherFS: error while trying to start appimagelauncherfs.service

Et dans le terminal, j'ai ceci :

QStandardPaths: XDG_RUNTIME_DIR not set, defaulting to '/tmp/runtime-root'
Failed to connect to bus: Aucun fichier ou dossier de ce type
Failed to connect to bus: Aucun fichier ou dossier de ce type

(process:29273): GLib-CRITICAL **: 21:27:58.654: g_file_test: assertion 'filename != NULL' failed
Failed to connect to bus: Aucun fichier ou dossier de ce type
Failed to connect to bus: Aucun fichier ou dossier de ce type

Lucien D.
Lucien D.

Lucien D.

Niveau
0
44 / 100
points

Merci FODIL, voici la réponse du terminal:

No protocol specified

(molotov:3218): Gtk-WARNING **: cannot open display: :0

Molotov ne se lance toujours pas.

Lucien D.
Lucien D.

Lucien D.

Niveau
0
44 / 100
points

Bonjour Fodil
La commande: /home/[nom de l'user]/[nom du dossier]/molotov.AppImage' --no-sandbox fonctionne et lance MOLOTOV sur mon système Mon erreur: j'ai effectué un copier-coller alors qu'il faut écrire AppImage au lieu de coller AppImage' comme écrit dans ton post (l'apostrophe est en trop).
Peut-être que Cyrille Berne a effectué la même erreur.
Merci encore pour ce dépannage.

Lucien D.
Lucien D.

Lucien D.

Niveau
0
44 / 100
points

Bonjour FODIL, je complète mon dernier post:
lorsque le terminal lance MOLOTOV(qui fonctionne bien) jl est mentionné ceci:
(electron) 'getName function' is deprecated and will be removed. Please use 'name property' instead.
Fontconfig warning: "/etc/fonts/fonts.conf", line 100: unknown element "blank"
(electron) 'setMaximizable function' is deprecated and will be removed. Please use 'maximizable property' instead.

Je ne comprends pas ce message

cyrille.berne
cyrille.berne

cyrille.berne

Niveau
0
33 / 100
points

(Aucun problème de mon côté avec les apostrophes, cela revient au même de mettre les deux ou de n'en mettre aucune, par contre, en effet, une seule est problématique.)

Bonjour Lucien,

Nos équipes nous informent qu'il s'agit bien d'un bug qui sera corrigé dans la prochaine mise à jour de l'application.

Nous confirmez-vous néanmoins pouvoir bien utiliser l'application malgré ce message ?

A très vite !

Lucien D.
Lucien D.

Lucien D.

Niveau
0
44 / 100
points

Bonjour FODIL voici mes précisions pour vos services:
A) lorsque je lance directement un terminal utilisateur avec: # j'obtiens la réponse rapportée dans mon 1er post et MOLOTOV ne se lance pas.
B) lorsque je lance un terminal avec : ~$ su j'obtiens la réponse: (electron) 'getName function' is deprecated and will be removed. Please use 'name property' instead.
Fontconfig warning: "/etc/fonts/fonts.conf", line 100: unknown element "blank" et MOLOTOV se lance et fonctionne correctement.
Pour le moment je n'ai pas réussi a lancer Molotov depuis le bureau, comme je le faisais avec la précédente version, et lancer par un terminal me gêne.
Encore merci.

Vincent
Vincent

Vincent

Niveau
0
33 / 100
points

Bonjour,

J'ai le même problème à l'installation, avec le message

No protocol specified

(molotov:3897): Gtk-WARNING **: 19:28:40.919: cannot open display: :0

J'ai pourtant suivi toutes les indications données.

s'agit-il toujours d'un bug connu?

Vincent
Vincent

Vincent

Niveau
0
33 / 100
points

Re
Maintenant je peux lancer Molotov avec la commande dans le terminal mais, comme d'autres, pas moyen de lancer l'appli normalement.
Pas très pratique, allez Molotov un petit effort pour régler çà!

Merci

jean-claude M.
jean-claude M.

jean-claude M.

Niveau
0
12 / 100
points

Pour lancer Molotov sous Linux LMDE4: (basé sur Debian buster)
Créer un lanceur avec comme ligne de commande
/home/meyer/Téléchargements/'./molotov.AppImage' --no-sandbox
avec l'option ajouter au menu
L'icone du lanceur sur le bureau peut être ensuite suprimée.

luludelast
luludelast

luludelast

Niveau
0
11 / 100
points

Merci Jean-Claude,
cette ligne de commande, créée dans le lanceur, fonctionne bien dans Debian Stretch.
Chez moi elle se présente sous cette forme:
/home/user/MOLOTOV/molotov.AppImage --no-sandbox
"user": nom du systéme
"MOLOTOV": nom du dossier dans lequel j'ai placé l'application
J'ai utilisé le paquet Debian "menulibre" pour céer le lanceur.

guyo00
guyo00

guyo00

Niveau
0
11 / 100
points

En effet, en utilisant menulibre j'ai pu aussi créer un lanceur avec une icône qui va bien, et en utilisant la fameuse commande.
Très simple
Merci !

©Molotov 2019