Communauté d'entraide Molotov

Question en attente de réponse

Bug sur l'application Android TV Android TV (Shield, TV TCL, TV Sony, TV Thomson, Philips...)

Bonjour,

Suite à la perte de connexion sur un réseau Wifi, l'application se plante sur l'écran de démarrage (Pas de connexion) et même le clic sur le bouton "Réessayer" ne résout pas le problème.
Il faut aller dans les paramètres d'applications sur Android TV et forcer l'arrêt de l'application puis la redemarrer pour que ça refonctionne.

Pouvez-vous, s'il vous plait, corriger ce bug gênant ? Merci d'avance.

raedkit
raedkit

raedkit

Niveau
0
12 / 100
points

Réponses

Bonjour ,

Merci pour votre message.

Nous vous conseillons dans un premier temps la manipulation suivante :

  • débrancher électriquement la TV et votre Android Box
  • débrancher, patienter 5 minutes et rebrancher le modem
  • patienter jusqu'à ce que votre connexion à internet soit opérationnelle
  • rebrancher la TV et la box Android

N'hésitez pas à nous tenir au courant du résultat.

raedkit
raedkit

raedkit

Niveau
0
12 / 100
points

Bonjour,

J'ai déjà résolu mon problème en forçant l'arrêt de l'application dans les paramètres android. Pour information je ne suis pas un novice et la solution "bâteau" (désolé pour le terme) que vous présentez n'est pas toujours optimale.
Je vous déclare ce bug car il est un peu gênant et ça n'a pas été facile d'arriver à une solution qui n'implique pas l'arrêt et redemarrage du téléviseur (ou de la box android).
Il semblerait que la fonction de test de la présence de connexion à internet sur le bouton "Réessayer" ne soit pas bien implémentée. Tout ce que je vous demande c'est de demander à un de vos développeurs d'y jeter un petit coup d'oeil et de la débuguer.

Cordialement,
Raed

©Molotov 2019